Troubleshooting Topics Frequently Asked

Setup and Enrollment

  1. I cannot accept the invitation, I click the link and go to MokiManage.com but it won’t let me hit the “Sign Up” button, I just get a red circle with a line through it.
  2. I can’t get back to login
  3. I need to add a new user to the account
  4. I try to enroll and I get a message stating, “This account is not setup for iOS device enrollment. Please contact your system administrator.”
  5. When I go to install MDM I get a message saying “Profile Installation Failed. Mobile Device Management is Already installed.”
  6. Apple Configurator can’t install on my Mac
  7. Apple Configurator isn’t recognizing my device, the number 1 is not appearing above the prepare like it does in the video
  8. I plugged my iPad into Apple Configurator and now all my apps are gone
  9. I Supervised my device but I don’t see a place to add the MDM profile
  10. I tried to install the MDM profile through Apple Configurator but I get a message that says, “Completed but with errors.”
  11. I loaded the MDM profile onto my device but my device isn’t showing up in MDM or the app
  12. I get an error when installing my MDM profile through Safari that says, “could not install a profile due to an unknown error”
  13. I get an error when installing my MDM profile through Chrome
  14. When I enroll my device in MDM I get an error that says, “Guided Access App Unavailable. Please Contact Your Administrator.”

 

MokiTouch 2 and App Settings

  1. MokiTouch 2 isn’t installing on the device
  2. I can’t find MokiTouch 2, I got the prompt to install it but then it went away
  3. It asked me to login to iTunes to install the app, I did that and now I can’t find MokiTouch 2
  4. I can’t access my app settings 
  5. Every time I try to add content to the screensaver or an allowed domain the app crashes
  6. I can’t rid of the MokiTouch logo
  7. The session doesn’t restart after the screensaver, it just goes back to where the last user was
  8. The screensaver just has a white screen
  9. My iPad is not showing the mobile view of my website
  10. I don’t want my users to be able to go to facebook but I need them to be able to login with it
  11. My custom logo won’t display
  12. I have swipe enabled but I am not able to switch between my content pages
  13. My screen is white, the app loads but none of the pages load

 

Manager

  1. The Kiosk profile is not locking my home button
  2. I cannot log in to Manager
  3. I edited my profile and now I can only see a few of my devices
  4. Will you add an admin for me, I don’t know how
  5. My devices are not showing up on the dashboard map
  6. The dashboard says I have more devices than I know I do
  7. I cannot upload my iOS app to Manager
  8. I can’t find a way to load my Android app that is on the Play Store
  9. The Apps tab is showing an older iOS version than is in the store and I want that older version on my device
  10. I get an error when trying to upload my enterprise app to Manager
  11. Do I need to create an enrollment template for each of my devices I enroll?
  12. I want to change an app in my enrollment template without effecting my existing enrolled devices using that enrollment code
  13. When I remove my app lock profile all the restrictions I have set are also removed
  14. When I remove my app lock profile my devices loses its WiFi connection and I can’t push any profiles back to it
  15. When installing a profile I get an error that says, “Server failed to process”
  16. I log into Manager and see that several of my devices haven’t checked in for several days yet I am not receiving any emails when it happens
  17. I can’t tell the difference between the Device Checked Out alert and the Device Connectivity alert
  18. I tried to delete some tags but they don’t delete
  19. I tried editing an action but it won’t save my changes
  20. I applied an action to several devices yet only some of my devices are getting the action
  21. I do a search for a specific device but the list still shows all the devices
  22. On the Devices tab I am trying to apply a profile but it won’t show up in the list
  23. It won’t let me apply profiles to my Android device
  24. My device is no longer listed in MokiTouch
  25. I see an alert saying my device is unplugged but it is not and it won’t go away
  26. No apps are listed in the Managed Apps Inventory list
  27. I get an error when trying to push an update to my app from Manager that says, “App is not managed”
  28. I get an error when trying to send an app to my device stating that the device is busy

 

Tenant Apps

MokiTouch 2

  1. My battery is at zero and it is plugged in
  2. The Last Seen time is different between MDM and MokiTouch 2
  3. I can’t find screenshots
  4. I request a Follow Me Support Session but my Android device never receives the command
  5. When I use the Jump-To feature and go to MDM I cannot send any commands to the device
  6. I am not able to create scheduled Actions

See Moki in Action

Request a Demo today with by phone, email, or just fill out the form

Contact Us